Bienvenido a CRICE Comunidad de Redes Inalambricas de Cuenca Ecuador, todas tus dudas, inquietudes, serán bienvenidas acá, no importa la rama, lenguaje, ni Sistema Operativo en que te especialices, puede ser BSD, GNU/LINUX, PC, MAC, CISCO, etc No lo olvides tu opinión cuenta mucho para el mejoramiento de este sitio. "El cambio lo hacemos todos, no lo hacen tus padres, amigos, tus seres queridos, tus profesores, lo haces TÚ.... nunca niegues la única libertad que tendrás en tu vida: La libertad para Pensar……aunque magullen, destruyan, opriman, blanqueen tu vida, tu pensamiento siempre será: LIBRE"

Добро пожаловать в сообщество беспроводных сетей CRICE в городе Куенка, Эквадор. Здесь будут приветствоваться все Ваши вопросы и пожелания, не зависимо от направления, языка или Операционной Системы, в которой вы специализируетесь. Это может быть BSD, GNU/Linux, ПК, Mac, Cisco, и т.д. Не забудьте, что ваше мнение слжит удучшению и информативности этого сайта.

Thanks Nikolay Vernyayev for his help Translating it to Russian :)

欢迎光临无线网络CRICE社区江河流域厄瓜多尔,全部怀疑,不安定性,欢迎在这里,不有关分支,语言,亦不操作系统在哪些您专门研究,可以是BSD、GNU/LINUX、个人计算机、MAC、CISCO等等。 不要忘记您的看法告诉对它这个站点的改善的。

Il benvenuto alla Comunità di CRICE delle reti wireless dela Cuenca - Ecuador, tutto dubita, irrequietezza, sarà benvenuti qui, non interessa il ramo, lingua, né sistema operativo in cui vi specializzate, potete essere BSD, GNU/LINUX, PC, MACKINTOSH, CISCO, ecc. Non dimentichi che il vostro parere dice molto esso per il miglioramento di questo luogo.

Imagen de bitfrost

Mikrotik + Snort

sudo ./trafr -s | sudo snort -A console -q -u snort -g snort -c /etc/snort/snort.conf -i enp0s16

sed -e 's/#.*$//' -e '/^$/d'

ipvar HOME_NET any
ipvar EXTERNAL_NET any

Imagen de bitfrost

Balanceo

/ip firewall address-list
add address=10.10.10.152/29 list=Connected
add address=10.10.11.64/30 list=Connected
add address=172.16.0.0/16 list=Connected
add address=172.16.0.0/16 list=LAN

Imagen de bitfrost

Adicionar Disco Duro PROXMOX

root@proxmox:~# cfdisk /dev/sdb

Disk has been changed.

WARNING: If you have created or modified any
DOS 6.x partitions, please see the cfdisk manual
page for additional information.

Imagen de bitfrost

Installing POS (Point of Sale) Printer

First we need to install some dependencies:

apt-get install libusb
apt-get install libusb-dev

After that

perl -MCPAN -e shell

cpan[6]> install Printer::ESCPOS

Happy Printing!!!

Proxmox Backup

Esta línea para realizar un respaldo hacia un contenedor:

Imagen de bitfrost

Deshabilitar Reglas Mikrotik Mediante Busquedas

Nuf Said!

[admin@MikroTik] > ip firewall filter print
Flags: X - disabled, I - invalid, D - dynamic
0 ;;; pepito de los palotes grandotes

Imagen de bitfrost

OpenDNS Family Control

Use to block Fariless sites:


208.67.222.123
208.67.220.123

You can input this dns on Mikrotik, or another router, it is not 100% but it will do its job.

Imagen de bitfrost

Configurar Wireshark en Ubuntu

Luego del acostumbrado apt-get install wireshark, debemos ingresar nuestro usuario a el grupo Wireshark de esta manera le damos acceso para captura pero sin darle demasiados permisos con usuario root

Imagen de bitfrost

Como ver y borrar caracteres especiales

Para ver los caracteres especiales con VI:


:set list

Para borrar los caracteres especiales en PERL


$str =~ s/\W//g;

Imagen de bitfrost

INSTALAR EL MEDIOAMBIENTE JAVA UBUNTU 10.04

PARA INSTALAR EL MEDIOAMBIENTE JAVA

INCIAR COMO USUARIO ADMINISTRADOR Y EN UNA TERMINAL(APPLICACIONES, ACCESORIOS, TERMINAL) EJECTURAR

sudo su (ingresar el password)

Imagen de bitfrost

CIDR Facebook para Mikrotik

"/ip firewall filter address list
add address=31.13.24.0/21 list=facebook_cdir
add address=31.13.64.0/18 list=facebook_cdir
add address=66.220.144.0/20 list=facebook_cdir

Imagen de bitfrost

Factory Reset Yealink T-18 / Reinicializar de Fabrica Yealink T-18

Para reinicializar este telefono a las configuraciones de fabrica es necesario presionar el boton "TRAN" por al rededor de 10 segundos, luego de que la luz parpadee seguido dos veces se debe presionar

Imagen de bitfrost

Bloquear Facebook por Horas en GNU/LINUX - IPFIRE

Saludos estimados,

Aquí les dejo como bloquear Facebook(u otra pagina) por horarios:

Imagen de bitfrost

Agregar Opcion TFTP para CISCO en Mikrotik 6.x

En la nueva version de Mikrotik es necesario agregar la ip como se indica abajo, caso contrario nos dará un error.

/ip dhcp-server option
add code=66 name=TFTP-CISCO value="'xxx.xxx.xxx.xxx'"

Imagen de richi

Administrar un ciber cafe con linux

Saludos amigos necesito administrar un ciber cafe con linux alguin conoce algun programa que haga este tipo de administracion? estoy utilizando Mint 14 en todas las maquinas.

Imagen de richi

Arparduino 100% software y Hardware Libre

Saludos amigos de Crice llego con un blog que abri hace mas o menos un año atrás es sobre un proyecto que hice 100% en software y hardware libre, el proyecto esta en http://arparduino.blogspot.com/ pu

Imagen de bitfrost

Netwatch Simple en Mikrotik

/tool netwatch
add down-script="/tool e-mail send \\\r\
\n to=monitoreo@mail.com \\\r\
\n subject=\"Perdida Conectividad\"\r\

Imagen de bitfrost

rdesktop CapsLock error

Para solucionar el error del CapsLock

http://brainextender.blogspot.com/2009/05/ubuntu-rdesktop-caps-lock-key-wont-work.html

"To fix it just edit the file

/usr/share/rdesktop/keymaps/common

Imagen de bitfrost

Facturacion en Perl en Debian 7.0

Para instalar la facturacion en PERL, debemos bajar los siguientes archivos una vez que el sistema este instalado al minimo:

apt-get install perl-tk
apt-get install libdbi-perl

Imagen de bitfrost

Agregar Repositorios a Debian 7.0

Como saben hace pocas semanas salió Debian 7.0,

La instalación es sencilla y rapida como sus versiones anteriores,

Para agregar repositorios, agregamos:

Cube craft de Richard M. Stallman

He decidido tomarme un momento de ocio haciendo una segunda y mejorada versión del Cube craft de Richard Stallman.

Imagen de bitfrost

Convertir Direccion IP a formato Hexadecimal

A veces es necesario convertir la direccion IP normal que tenemos a formato Hexadecimal, existe una pagina web que nos ayuda en eso:

http://www.kloth.net/services/iplocate.php

Imagen de bitfrost

Instalar node.js Express y MongoDB en Ubuntu 12.04 LTS

Vamos a realizar los pasos para Instalar Node.JS y MongoDB en nuestro servidor Ubuntu Linux 12.04 LTS donde vamos a desarrollar nuestra aplicación:

Para verificar la version de nuestro Ubuntu:

Imagen de richi

Ponentes para Charlas de software y hardware libre

Saludos Criceros, quiero hacerles una invitacion para que participen como ponentes en un evento que se va ha realizar en la UPS por motivo de la semana del estudiante.




Wikipedia Affiliate Button












Distribuir contenido